Friday, June 24, 2011

Firefox 5 extensions compatibility woes

Didn't find this on the intertubes anywhere, so I thought I would write it down to help somebody else with the problem.

The new Firefox 5 disabled a lot of my plug-ins. You can disable the plug-in compatibility check by doing the following:

Launch FF5, go to "about:config"

Right click to add a new property, make it of type 'Boolean', name: extensions.checkCompatibility.5.0

Set it to 'false'.

Restart.

You're welcome.

(Oh, and I should mention, any previously disabled plug-ins are now re-enabled. Good point, Beckley.)